Microphone settings automatically turning the volume down

Home Forums Microphones Buddy DesktopMic, GooseneckMic, FlamingoMic 7G Microphone settings automatically turning the volume down

This topic contains 0 replies, has 1 voice, and was last updated by  emuston-firsch 1 year, 9 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1065

    emuston-firsch
    Participant

    i’m currently trying to setup a buddy flamingo mic to work with dragon naturally speaking on an HP Zbook running windows 10. Drivers are all listed as up to date. I have even tried uninstalling and reinstalling the microphone. I can complete microphone setup through Dragon Naturally Speaking. The problem is that, when I toggle the microphone off in Dragon and then turn it back on, the microphone volume level (in windows sound menu) is turning itself all the way down. The only way to make a buddy microphone work in this case is to manually turn the volume up in the Windows Sound settings- which is not an acceptable solution as I’m trying to set it up for an individual with severe disability/motor limitations. I am able to make other brand microphones work with this same laptop setup. I have actually had the issue with 2 separate Flamingo Buddy microphones and a Buddy Gooseneck Microphone. I have tried working the issue out with Nuance and Microsoft to no avail- it appears to be an issue with your microphones.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

© Copyright InSync Speech Technologies, Inc. All Rights Reserved.